Knowledgebase:
Err_Cert_Date_Invalid (-201)
Posted by Scott Maxwell, Last modified by Scott Maxwell on 22 July 2020 01:27 PM


If you receive an error while using LockDown Browser for Mac that is similar to the one shown above, it is because you are using an older version of Mac OS X, with an expired certificate.

The only way to resolve this problem is to upgrade your OS X to macOS 10.15.

To upgrade:

1) Click the APPLE icon in upper left of your screen.
2) Choose App Store in the list that appears.
3) In the search window on the page that appears, type: catalina
4) The Catalina 10.15.5 update should appear. Download and install the update.
If the Catalina update is not listed, there may be another update available which you can apply, such as "High Sierra" or "Mojave".
5) Once the update finishes, please try again to use LockDown Browser.