Knowledgebase: Respondus Monitor
What are the LMS requirements for Respondus Monitor?
Posted by Bob Boufford, Last modified by Scott Maxwell on 20 July 2020 11:53 AM

Blackboard Learn: You must be running Blackboard Learn 9.X and version 3.1.7 (or higher) of the LockDown Browser Building Block.

Blackboard Ultra

Moodle: You must be running Moodle 3.x and the latest version of the Moodle Block for LockDown Browser.

D2L Brightspace: You must be running D2L Brightspace LE 10.x with the  LTI external tool installed and configured.

Instructure Canvas: You must be running the latest version of Instructure Canvas with the LTI external tool installed and configured.

Schoology: You must be running the latest version of Schoology with the LTI  app installed and configured.