Blackboard Learn 9.1 was updated and Respondus 4 no longer works.
Posted by Respondus Support

After the school updates Blackboard Learn 9.1, if an error message appears when publishing a test:

Login Failed Possible causes:
1. Your server setting are incorrect (Blackboard version, institution code, etc)
2. Typo in user name or password
3. Your server uses a customized login process that this version of Respondus 4 does not support.

A fourth possible cause is an older version of Respondus 4 that does not support the changes in the latest update or service pack for Blackboard Learn 9.1.

To address changes in recent service packs for Blackboard Learn 9.1, faculty need to update to the latest version of Respondus 4 by going to "http://www.respondus.com/download/respondus40patch.shtml" to manually download and apply the update.

Keywords: Blackboard Learn 9.1, Service Pack 10, Service Pack 11, Service Pack 12, Service Pack 13, Service Pack 14, SP9, SP10, SP11, SP12, SP13, SP14, April 2014 Release, October 2014 Release